Pitanje:
Što trebam učiniti da OpenTx 2.3.X uključi D8 na modelu Taranis QX7?
Tehllama
2020-04-15 00:47:20 UTC
view on stackexchange narkive permalink

Pokušavam ukloniti zamjenu svog multiprotokol modula i CRSF Micro TX jedinice, i imam neke D8 prijamnike koji mogu nesumnjivo učiniti trik, ali nisam imao uspjeha u tome nakon što sam se prebacio na OpenTX 2.3 ( prva noć od omogućene CRSFShot).

Da pojasnimo - ovo je ACCST (nepristupačan) QX7, koji pokreće FCC Firmware na FCC prijemnicima s okusom.

Jedan odgovor:
Drones and Whatnot
2020-04-15 01:18:41 UTC
view on stackexchange narkive permalink

To ovisi o vašoj verziji QX7.

Ako je to PRISTUP, onda, koliko znam, trenutno ne postoji način za omogućavanje D8.

Ako je to ACCST FCC, prema zadanim postavkama već bi trebao biti omogućen D8 , pa je malo vjerojatno da će to biti ovaj model.

Ako je ACCST LBT, tada prilikom ažuriranja radija, prilikom odabira značajki, možete omogućiti način D8 odabirom odgovarajućih potvrdnih okvira kao što je prikazano u ovom videozapisu Whirly Bloke: Video

To je važno pojašnjavajuće pitanje, prilagodit ću OP, ali ovo ima smisla. To je ACCST FCC, što prema literaturi koju vidim znači da TREBA raditi, ali kad stvaram model i pokušavam vezati, vidim samo opcije za D16 i LR12.
@Tehllama Hvala na pojašnjenju. Preporučujem da slijedite povezani vodič i provjerite jesu li i dalje označeni odgovarajući potvrdni okviri, iako se radi o FCC radiju. Ako to ne uspije, možete ponovno pokrenuti izvorni firmver sa stranice za preuzimanje FrSKY.
Da, učinit ću i podnijeti izvještaj. Hvala. Izvorni firmware FrSky u osnovi mi je smeće, primarni slučaj upotrebe ovog radija je pokretanje CRSFShot-a na trkaćim četverociklima, pa to nije dobra opcija kao što biste očekivali.


Ova pitanja su automatski prevedena s engleskog jezika.Izvorni sadržaj dostupan je na stackexchange-u, što zahvaljujemo na cc by-sa 4.0 licenci pod kojom se distribuira.
Loading...